<!DOCTYPE html>
<html lang="en-US">
<head prefix="og: http://ogp.me/ns#">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Locarno Film Festival in Switzerland | ArtsEditor</title>
<link href="http://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,600,400&amp;subset=latin,latin-ext" rel="stylesheet" type="text/css">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ArtsEditor &raquo; Feed" href="http://artseditor.com/site/feed/" />
<link rel="alternate" type="application/rss+xml" title="ArtsEditor &raquo; Comments Feed" href="http://artseditor.com/site/comments/feed/" />
<meta property="og:title" content="Locarno Film Festival in Switzerland | ArtsEditor"><meta property="og:type" content="article"><meta property="og:url" content="http://artseditor.com/site/locarno-film-festival-in-switzerland/"><meta property="og:site_name" content="ArtsEditor"><meta property="og:description" content="The first hour of the event focused directly on Lagioia, the guest of honor. Persico asked him both about La città dei vivi and his experience as an artist in 2020. Lagioia, in answers that regularly branched off-topic, spoke on a number of factors that all contributed to the creation of his most... "><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@ArtsEditor"><meta name="twitter:creator" content="@ArtsEditor"><meta name="twitter:title" content="Locarno Film Festival in Switzerland"><meta name="twitter:description" content="The first hour of the event focused directly on Lagioia, the guest of honor. Persico asked him both about La città dei vivi and his experience as an artist in 2020. Lagioia, in answers that regularly branched off-topic, spoke on a number of factors that all contributed to the creation of his most... "><meta name="twitter:image" content="http://artseditor.com/site/wp-content/uploads/2021/03/Screenshot-2021-03-30-at-11.35.05-AM-728x403.png">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/artseditor.com\/site\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='artseditor-style-css'  href='http://artseditor.com/site/wp-content/themes/artseditor/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://artseditor.com/site/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://artseditor.com/site/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://artseditor.com/site/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trent England&#8217;s Solitaire Suite' href='http://artseditor.com/site/trent-englands-solitaire-suite/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://artseditor.com/site/locarno-film-festival-in-switzerland/" />
<link rel='shortlink' href='http://artseditor.com/site/?p=3511' />
<link rel="alternate" type="application/json+oembed" href="http://artseditor.com/site/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartseditor.com%2Fsite%2Flocarno-film-festival-in-switzerland%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://artseditor.com/site/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fartseditor.com%2Fsite%2Flocarno-film-festival-in-switzerland%2F&#038;format=xml" />
<link rel="amphtml" href="http://artseditor.com/site/locarno-film-festival-in-switzerland/?amp"><!--[if lt IE 9]>
    <script src="http://artseditor.com/site/wp-content/themes/artseditor/js/html5shiv.min.js"></script><script src="http://artseditor.com/site/wp-content/themes/artseditor/js/respond.min.js"></script><![endif]-->
</head>

<body class="post-template-default single single-post postid-3511 single-format-standard wp-custom-logo">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<div class="line"></div>
			<div class="line"></div>
			<div class="line"></div>
			<div class="line"></div>
			<div class="line"></div>
			<h1 class="site-title"><a href="http://artseditor.com/site/" rel="home"><img src="http://artseditor.com/site/wp-content/themes/artseditor/images/artseditor-logo-2x-R.png" alt="ArtsEditor"></a></h1>
		</div><!-- .site-branding -->

		<amp-accordion media="(max-width: 989px)">
			<section role="presentation" class="small-screens">
				<header role="presentation">
					<div class="menu-toggle">
						<div class="bar"></div>
						<div class="bar"></div>
						<div class="bar"></div>
					</div>
				</header>

				<div class="head-wrap">
					<div class="head-wrap-inner">
						<div class="site-tagline">independent arts reporting, reviewing, and relevant discourse<sup>SM</sup></div>
						<div class="line"></div>
						<div class="line"></div>
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37"><a href="http://artseditor.com/site/">Front Page</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://artseditor.com/site/archives/">Archives</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://artseditor.com/site/contributors/">Contributors</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://artseditor.com/site/about/">About</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://artseditor.com/site/contact/">Contact</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://artseditor.com/site/advertise/">Advertise</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://artseditor.com/site/give/">Give</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://artseditor.com/site/subscribe/">Subscribe</a></li>
</ul></div>						</nav><!-- #site-navigation -->

						<div class="search-form-wrap">
							<form role="search" method="get" class="search-form" action="http://artseditor.com/site/">
								<label>
									<span class="screen-reader-text">Search:</span>
									<input type="search" class="search-field" placeholder="search" value="" name="s">
								</label>
								<input type="submit" class="search-submit" value="Search">
							</form>
						</div><!-- .search-form -->

						<div class="social">
							<div class="facebook">
								<a href="http://www.facebook.com/pages/ArtsEditor/241288310221" target="_blank"><img src="http://artseditor.com/site/wp-content/themes/artseditor/images/icon-facebook-2x.png" alt="Facebook"></a>
							</div>
							<div class="twitter">
								<a href="http://twitter.com/artseditor" target="_blank"><img src="http://artseditor.com/site/wp-content/themes/artseditor/images/icon-twitter-2x.png" alt="Twitter"></a>
							</div>
							<div class="instagram">
								<a href="https://www.instagram.com/artseditor/" target="_blank"><img src="http://artseditor.com/site/wp-content/themes/artseditor/images/icon-instagram-2x.png" alt="Instagram"></a>
							</div>
							<div class="vimeo">
								<a href="https://vimeo.com/artseditor" target="_blank"><img src="http://artseditor.com/site/wp-content/themes/artseditor/images/icon-vimeo-2x.png" alt="Vimeo"></a>
							</div>
						</div><!-- .social -->

					</div>
				</div>
			</section>
		</amp-accordion>

		<section role="presentation" class="large-screens">
			<div class="head-wrap">
				<div class="head-wrap-inner">
					<div class="site-tagline">independent arts reporting, reviewing, and relevant discourse<sup>SM</sup></div>
					<div class="line"></div>
					<div class="line"></div>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37"><a href="http://artseditor.com/site/">Front Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://artseditor.com/site/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://artseditor.com/site/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://artseditor.com/site/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://artseditor.com/site/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://artseditor.com/site/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://artseditor.com/site/give/">Give</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://artseditor.com/site/subscribe/">Subscribe</a></li>
</ul></div>					</nav><!-- #site-navigation -->

					<div class="search-form-wrap">
						<form role="search" method="get" class="search-form" action="http://artseditor.com/site/">
							<label>
								<span class="screen-reader-text">Search:</span>
								<input type="search" class="search-field" placeholder="search" value="" name="s">
							</label>
							<input type="submit" class="search-submit" value="Search">
						</form>
					</div><!-- .search-form -->

					<div class="social">
						<div class="facebook">
							<a href="http://www.facebook.com/pages/ArtsEditor/241288310221" target="_blank"><img src="http://artseditor.com/site/wp-content/themes/artseditor/images/icon-facebook-2x.png" alt="Facebook"></a>
						</div>
						<div class="twitter">
							<a href="http://twitter.com/artseditor" target="_blank"><img src="http://artseditor.com/site/wp-content/themes/artseditor/images/icon-twitter-2x.png" alt="Twitter"></a>
						</div>
						<div class="instagram">
							<a href="https://www.instagram.com/artseditor/" target="_blank"><img src="http://artseditor.com/site/wp-content/themes/artseditor/images/icon-instagram-2x.png" alt="Instagram"></a>
						</div>
						<div class="vimeo">
							<a href="https://vimeo.com/artseditor" target="_blank"><img src="http://artseditor.com/site/wp-content/themes/artseditor/images/icon-vimeo-2x.png" alt="Vimeo"></a>
						</div>
					</div><!-- .social -->

				</div>
			</div>
		</section>

				
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">

		
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3511" class="post-3511 post type-post status-publish format-standard has-post-thumbnail hentry category-news-items">
	<header class="entry-header">
		<div class="entry-meta">
			<span class="category">News Items</span>
			<span class="date-genre">
				<span class="date">30 Mar 2021</span>
								|&nbsp; <span class="genre">event series</span>			</span>
			<div class="share">
				<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=artseditor" async="async"></script>
			</div>
		</div><!-- .entry-meta -->
		<h1 class="entry-title">Locarno Film Festival in Switzerland</h1>					</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span style="font-weight: 400;">Last Saturday, Nicola Lagioia, author and director of the Turin International Book Fair, joined Giona A. Nazzaro, artistic director of the 74th Locarno Film Festival (August 4-14), for </span><i><span style="font-weight: 400;">L’immagine e la parola </span></i><span style="font-weight: 400;">(The image and the word)</span><span style="font-weight: 400;">, the eighth annual special spring event of the Locarno Film Festival in Switzerland.</span></p>
<p><span style="font-weight: 400;">The event, which was moderated and curated by Daniela Persico, a member of the festival’s selection committee, took place on an empty stage at the historic GranRex theater in Locarno. Streamed in Italian with live English translation, the virtual event focused both on Lagioia’s most recent novel, </span><i><span style="font-weight: 400;">La città dei vivi </span></i><span style="font-weight: 400;">(The city of the living), as well as on how both Lagioia and Nazzaro adapted and responded to the ongoing pandemic as heads of two artistic institutions.</span></p>
<p><span style="font-weight: 400;">The first hour of the event focused directly on Lagioia, the guest of honor. Persico asked him both about </span><i><span style="font-weight: 400;">La città dei vivi </span></i><span style="font-weight: 400;">and his experience as an artist in 2020. Lagioia, in answers that regularly branched off-topic, spoke on a number of factors that all contributed to the creation of his most recent novel. A real-life murder, the performative nature of social media, and the vast divides of generational language were just a few of the topics that Lagioia brought up in the panel’s first hour.</span></p>
<p><span style="font-weight: 400;">Eventually, Persico turned the discussion away from </span><i><span style="font-weight: 400;">La città dei vivi</span></i><span style="font-weight: 400;"> and to art in our current collective moment. Here, Nazzaro joined in, and both men spoke on how the pandemic forced them to not only take drastic measures with their respective institutions, but to reconceive their entire relationship with the communities and the cities in which their festivals take place.</span></p>
<p><span style="font-weight: 400;">Lagioia stressed that artistic isolation for him was far more complex than simply not being able to see his favorite movies on a cinema screen with others. The physical artistic community of a city—the type of community that Lagioia’s work is both drawn from and represents—is what he misses most. This reduction in collectivity is something that both men seemed to be still trying to figure out how to parse.</span></p>
<p><span style="font-weight: 400;">As for Lagioia’s work in the future? </span></p>
<p><span style="font-weight: 400;">“Everything that we thought we removed from our lives has come back,” Lagioia said in the final minutes of the panel. “Death, illness—all these things we don’t want to think about. We want to not think about the tragic aspects of our lives, but they came back with [the pandemic].”</span></p>
<p><span style="font-weight: 400;">Those gritty truths of life—cities filled to the brim both with murder and community, with crime and with art alike—were already hallmarks of Lagioia’s work. They’re present in the works of Fellini and Pasolini, who Lagioia referenced a number of times during </span><i><span style="font-weight: 400;">L’immagine e la parola</span></i><span style="font-weight: 400;">. They’re a central focus in Truman Capote’s </span><i><span style="font-weight: 400;">In Cold Blood</span></i><span style="font-weight: 400;">, of which he also talked extensively. But now these truths are at the forefront of everyone’s mind, and Lagioia seems even more primed to blend them into his art.</span></p>
<p><span style="font-weight: 400;">“Accepting these things,” he said, “and not pretending like they don&#8217;t exist, gives dignity back to our lives.”</span></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<p><span class="contributor">– Johnathan Kindall</span></p>		<p class="top-page"><a href="#page" class="top-page-link">top</a>&nbsp; |&nbsp; <a href="http://artseditor.com/site/">front page</a></p>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="/site/copyrights">Copyright © 1999-2021 ArtsEditor. All rights reserved.</a>
		</div><!-- .site-info -->
		<div class="tagline">
			<em>Reaching readers since 1999</em>
		</div><!-- .tagline -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-45805333-1', 'artseditor.com');
  ga('send', 'pageview');
</script>

<script type='text/javascript' src='http://artseditor.com/site/wp-content/themes/artseditor/js/main-combined-min.js?ver=1'></script>
<script type='text/javascript' src='http://artseditor.com/site/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>
